Zoom Sync Issue
Incident Report for BetterCloud
Resolved
We have continued to monitor this issue and have determined that Zoom data syncs in app.bettercloud.com are now operating as expected. We are moving this incident to a Resolved state.

A subset of affected customers will need to reconnect their Zoom Integration with valid credentials. Those customers will receive an email from notifications@bettercloud.com within the next 24 hours asking them to reconnect their Zoom Integration.

We apologize for any inconvenience this issue may have caused. Please reach out to our support team by emailing support@bettercloud.com if you have any questions
Posted Dec 07, 2022 - 16:58 EST
Monitoring
We have identified and fixed the issue impacting Zoom data syncs for the majority customers in app.bettercloud.com. Zoom data is now syncing in normally and we are monitoring our system for stability.

Our investigation revealed that for a subset of impacted customers Zoom Integrations were not syncing correctly. Those customers will need to reconnect their Zoom Integration with valid credentials. Those customers will receive an email from support@bettercloud.com within the next 24 hours asking them to reconnect their Zoom Integration.

We apologize for any inconvenience this issue may have caused. Please reach out to our support team by emailing support@bettercloud.com if you have any questions
Posted Dec 06, 2022 - 17:38 EST
Investigating
We are currently investigating an issue impacting some Zoom data syncs in app.bettercloud.com. Customers may experience delays in their Zoom data syncing in. We apologize for any inconvenience and will post updates as we know more. Please reach out to our support team by emailing support@bettercloud.com if you have any questions.
Posted Dec 06, 2022 - 14:47 EST
This incident affected: BetterCloud (Directory) and Integrations (Zoom).