Actions Delayed
Incident Report for BetterCloud
Resolved
We have processed all the delayed Actions. Workflows, On-Demand Workflows, and the Actions menu should be executing within the expected timeframe. If you have any questions or concerns, please contact support@bettercloud.com.
Posted 23 days ago. Jul 31, 2019 - 14:37 EDT
Monitoring
Some users may experience delays when executing Actions through Workflows, On-Demand Workflows, or the Actions menu. We have identified the root cause of this delay and are monitoring as the lag goes down. If you have any questions or concerns, please contact support@bettercloud.com.
Posted 23 days ago. Jul 31, 2019 - 11:48 EDT
This incident affected: BetterCloud (Workflows).