Alert Triggering Delays
Incident Report for BetterCloud
Resolved
We have resolved the issue that resulted in delays for a subset of alerts. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted May 23, 2023 - 12:05 EDT
Monitoring
We have taken action to fix the issue that was resulting in delays for a subset of alerts, and we are monitoring to ensure that everything is back to normal. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted May 22, 2023 - 19:19 EDT
Investigating
We are investigating an issue that is resulting limited delays to a subset of alerts. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted May 22, 2023 - 16:16 EDT
This incident affected: BetterCloud (Alerts).