Workflow Outage 5/19
Incident Report for BetterCloud
Resolved
We have resolved the issue that was affecting certain event-based workflows. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted May 19, 2023 - 15:06 EDT
Monitoring
We have taken action to fix the issue that was affecting certain event-based workflows and we are currently monitoring the issue. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted May 19, 2023 - 14:06 EDT
Investigating
We are currently investigating an issue that may be affecting certain event-based workflows. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.
Posted May 19, 2023 - 13:05 EDT
This incident affected: BetterCloud (Workflows).