Workflows Delayed
Incident Report for BetterCloud
Resolved
We have fully processed the backlog of delayed Workflows. Workflows should once again be triggering within the expected timeframe. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 10, 2020 - 19:47 EDT
Monitoring
We are monitoring as we process the backlog of delayed Workflows that built up during this incident. Workflows set to trigger based on Alerts may still be delayed by up to 3 hours for a small subset of customers. We will will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 10, 2020 - 16:11 EDT
Update
Workflows set to trigger based on Alerts are still taking longer than expected to trigger. The delay has decreased and continues to go down as our teams continue to work on the remediation. We apologize for any inconvenience and will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 10, 2020 - 14:02 EDT
Identified
Workflows set to trigger based on Alerts are taking longer than expected to trigger. We have taken action to remediate the root cause of the delay and expect to be processing Workflows more quickly soon. We will provide another update here as soon as more information becomes available. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 10, 2020 - 10:44 EDT
This incident affected: BetterCloud (Workflows).