Triggered Alerts
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 10:02 EDT
Monitoring
A fix has been implemented and the Triggered Alerts interface is loading as expected. We are monitoring to ensure there is continued system stability. Please contact support@bettercloud.com with any questions or concerns.
Posted Jun 13, 2022 - 16:15 EDT
Investigating
We are currently investigating an issue that is preventing the Triggered Alerts interface from loading. We will provide another update by 4:30pm ET. Please contact support@bettercloud.com with any questions or concerns.
Posted Jun 13, 2022 - 15:32 EDT
This incident affected: BetterCloud (Alerts).