Google Actions Delayed
Incident Report for BetterCloud
Resolved
The OAuth issues have been resolved. Google actions have resumed normal operation. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 31, 2019 - 12:34 EDT
Identified
Google actions are currently processing at a delay due to apparent OAuth issues. We will provide updates here as more information becomes available. If you have any questions, please contact Support: support@bettercloud.com
Posted Oct 31, 2019 - 11:16 EDT
This incident affected: Integrations (Google).