Delayed File Updates
Incident Report for BetterCloud
Resolved
We have resolved the issue that was preventing some Google, Slack, and Box File updates from syncing into BetterCloud, and all delayed File updates have processed. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 30, 2021 - 16:20 EST
Update
We expect to finish processing the delayed File updates by tomorrow. We will continue to closely monitor our systems as we handle the remaining traffic. If you have any questions or concerns, please contact support@bettercloud.com
Posted Jan 29, 2021 - 17:56 EST
Monitoring
We are continuing to monitor as we process the delayed File traffic. Thank you for bearing with us as we work to handle this as quickly and safely as possible. If you have any questions or concerns, please contact support@bettercloud.com
Posted Jan 29, 2021 - 10:57 EST
Update
We have made significant progress with the remediation efforts for this issue, and we are continuing to process through the delayed File traffic with the highest urgency. We will continue to share progress status here as we reach broader milestones for this effort. Thanks for your continued patience and understanding.
Posted Jan 28, 2021 - 16:23 EST
Identified
We have identified an issue preventing some Google, Slack, and Box File updates from syncing into BetterCloud between 2:30pm ET on 01/19 and 10pm ET on 1/27. Remediation is underway as we process through the delayed File traffic. We apologize for any inconvenience and will provide regular updates on our progress here.
Posted Jan 28, 2021 - 13:47 EST
This incident affected: Integrations (Box, Google, Slack) and BetterCloud (Files).