Workflow/Action Limited Outage on Monday, May 8th
Incident Report for BetterCloud
Resolved
We have resolved the issue that was affecting Workflows and Actions failing to trigger for a limited number of customers on May 8th between 9pm - 11:19pm ET, and reprocessed all Workflows and Actions that were affected. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted May 10, 2023 - 12:08 EDT
Identified
We are currently investigating reports of Workflows and Actions failing to trigger for a limited number of customers on May 8th between 9pm - 11:19pm ET. We are actively reprocessing all Workflows and Actions that were affected. We will provide another update as soon as possible. We apologize for the inconvenience here. Please reach out to our Support team by emailing support@bettercloud.com if you have any questions.
Posted May 09, 2023 - 14:51 EDT
This incident affected: BetterCloud (Workflows).