Application Discovery
Incident Report for BetterCloud
Resolved
This incident has been resolved. Application syncs are running and Application lists should be up-to-date for most domains. Thank you for your patience as we worked through these delays. If you have any questions, please contact our Support Team.
Posted Sep 15, 2021 - 11:33 EDT
Update
Application syncs are experiencing limited delays for some domains. We will continue to provide updates in this space as we work towards complete resolution. If you have any questions, please contact our Support team.
Posted Sep 13, 2021 - 10:34 EDT
Update
Application syncs remain significantly delayed. We will continue to provide updates in this space as we work towards resolution. If you have any questions, please contact our Support team.
Posted Aug 31, 2021 - 17:43 EDT
Update
Application syncs remain significantly delayed. We will continue to provide updates in this space as we work towards resolution. If you have any questions, please contact our Support team.
Posted Aug 26, 2021 - 18:06 EDT
Update
While we continue to drive diagnostics, Application syncs are operating at a significant delay. Updates to Applications and Application Users are not syncing into BetterCloud as expected. We will provide another update by tomorrow at the latest. If you have any questions, please contact our Support team.
Posted Aug 25, 2021 - 19:23 EDT
Update
Application syncs remain stable. We will provide a final update here when remediation is complete and Application grids are up-to-date. If you have any questions, please contact our Support Team.
Posted Aug 19, 2021 - 17:39 EDT
Update
We are continuing to monitor our Application syncs as we work towards ensuring all Application grids are up-to-date. Further updates on our progress will be provided here. If you have any questions, please contact our Support team.
Posted Aug 19, 2021 - 11:06 EDT
Monitoring
We are working towards ensuring all Application grids are up-to-date. We have implemented a fix that we expect to improve the Application syncs and will be monitoring our performance overnight. Another update will be provided by tomorrow at the latest. If you have any questions, please contact our Support team.
Posted Aug 18, 2021 - 20:21 EDT
Identified
We have identified the root cause of an issue that is preventing some new Applications and Application Users from being discovered by BetterCloud. We will provide updates here as we work towards a resolution. If you have any questions, please contact our Support team.
Posted Aug 18, 2021 - 19:15 EDT
This incident affected: BetterCloud (Applications).