Global Search Not Working

Incident Report for BetterCloud

Resolved

We have resolved the issue with our in-app global search bar in app.bettercloud.com. We apologize for any inconvenience this issue may have caused. Please reach out to our support team by emailing support@bettercloud.com if you have any questions or concerns.
Posted Feb 07, 2023 - 18:23 EST

Identified

We have identified an issue with our in-app global search bar in app.bettercloud.com. We are working to resolve this issue as soon as possible and will provide updates as they become available. In the interim, please utilize the grid specific search bars to search for data. Please reach out to our support team by emailing support@bettercloud.com if you have any questions or concerns.
Posted Feb 07, 2023 - 10:25 EST
This incident affected: User Automation (Global Search).