Unable to Login to BetterCloud
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 14:09 EST
Monitoring
Auth0 has restored their service: https://status.auth0.com/ We are monitoring to ensure continued stability. BetterCloud users should be able to log in normally. If you are experiencing any difficulties logging into our platform, please contact our Support team at support@bettercloud.com.
Posted Dec 15, 2021 - 11:33 EST
Identified
We are currently experiencing an incident where customers are unable to login to app.bettercloud.com due to an Auth0 outage: https://status.auth0.com/incidents/2mstm0ylgvfn

Customers may experience issues logging into app.bettercloud.com until this issue is fixed by Auth0
Posted Dec 15, 2021 - 10:56 EST
This incident affected: BetterCloud (Core Services).