Unable to load data in grids
Incident Report for BetterCloud
Resolved
We have resolved the issue, and Alerts should be loading as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 12, 2019 - 18:20 EDT
Update
Most sections of BetterCloud are loading as expected. You may still encounter errors loading Alerts. We are continuing to investigate and will provide another update as soon as possible.
Posted Jun 12, 2019 - 17:27 EDT
Investigating
We are currently investigating an issue that is preventing data from loading in the grids. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 12, 2019 - 17:02 EDT
This incident affected: BetterCloud (Core Services, Alerts).