Alerts and Workflows Delayed
Incident Report for BetterCloud
Resolved
All Alerts and Workflows set to trigger based on Alerts are no longer delayed and processing normally. We apologize for any inconvenience this may have caused. If you have any questions, please contact our Support team: support@bettercloud.com.
Posted Apr 05, 2020 - 18:12 EDT
Update
All Alerts and Workflows set to trigger based on Alerts are still delayed. We are continuing to work towards quicker processing of the delayed Alerts and Workflows. We will continue to provide updates here as we have them. If you have any questions, please contact our Support team: support@bettercloud.com.
Posted Apr 05, 2020 - 14:23 EDT
Identified
We have identified the root cause of an issue that is causing all Alerts and Workflows set to trigger based on Alerts to be delayed. Our engineers are implementing fixes that we expect will enable us to process the delayed Alerts and Workflows more quickly. We will continue to provide updates here. If you have any questions, please contact our Support team: support@bettercloud.com.
Posted Apr 05, 2020 - 11:52 EDT
This incident affected: BetterCloud (Alerts, Workflows).