Activity based syncs delayed in BetterCloud
Incident Report for BetterCloud
Resolved
This issue is now resolved. Asset and directory events for Okta/Dropbox/Box/Google are processing normally as well as Workflows/Alerts triggered by those events. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 09, 2020 - 23:20 EDT
Update
We are continuing work to resolve an issue causing delays with the processing of Okta/Dropbox/Box/Google asset and directory events in BetterCloud. Workflows and alerts triggered by such events may also be delayed. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 09, 2020 - 20:05 EDT
Identified
We have identified an issue causing delays with the processing of Okta/Dropbox/Box/Google asset and Directory events in BetterCloud and our team is actively working towards a resolution. Workflows and Alerts triggered by such events may also experience delays. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 09, 2020 - 18:39 EDT
This incident affected: Integrations (Box, Dropbox, Google, Okta) and BetterCloud (Alerts, Directory, Files, Workflows).