Errors with Zoom Alerts + Workflows in BetterCloud
Incident Report for BetterCloud
Resolved
Zoom actions triggered from Zoom-based Alerts in BetterCloud have been completing successfully during the monitoring period. This issue is now resolved, thank you for your patience. If you have any questions, please contact support@bettercloud.com
Posted Feb 16, 2022 - 14:11 EST
Monitoring
We have deployed a fix to resolve the issues causing Zoom actions in BetterCloud. We are now monitoring to ensure that the affected Zoom actions work as expected. If you have any questions, please contact support@bettercloud.com
Posted Feb 15, 2022 - 18:02 EST
Identified
We are investigating and have identified an issue resulting in Zoom actions that are triggered from Zoom-based Alerts in BetterCloud to fail in our platform. We are currently working on a fix for this issue. If you have any questions, please contact support@bettercloud.com
Posted Feb 15, 2022 - 14:36 EST
This incident affected: BetterCloud (Alerts, Workflows) and Integrations (Zoom).