Salesforce Integrations Frequently Disconnecting
Incident Report for BetterCloud
Resolved
We have resolved the issue resulting in Salesforce Integrations disconnecting for a subset of customers. We recommend you reconnect your Salesforce Integrations at your earliest convenience. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 21, 2024 - 15:12 EDT
Monitoring
We have pushed a fix to correct the issue resulting in Salesforce Integrations disconnecting for a subset of customers. We recommend you reconnect your Salesforce Integrations at your earliest convenience. We will continue to monitor the issue, but please contact our Support Team with any questions you may have by emailing support@bettercloud.com
Posted Jun 18, 2024 - 17:49 EDT
Identified
We have investigated and identified an issue resulting in Salesforce Integrations disconnecting for a subset of customers. We apologize for any inconvenience this issue may cause and will post updates as we know more. If you have any questions, please reach out to our Support Team by emailing support@bettercloud.com.
Posted Jun 18, 2024 - 12:49 EDT
This incident affected: Integrations (Salesforce).