BetterCloud API Outage
Incident Report for BetterCloud
Resolved
Our teams have validated that all affected services are recovered at this time. No additional impact has been observed and this incident is now considered Resolved. We appreciate your patience, and apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support team by emailing support@bettercloud.com
Posted Sep 26, 2024 - 09:10 EDT
Monitoring
We have resolved the issue impacting BetterCloud's API and are monitoring for stability. We appreciate your patience, and apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support team by emailing support@bettercloud.com
Posted Sep 25, 2024 - 10:44 EDT
Investigating
We are currently investigating an issue that is impacting BetterCloud's API endpoints related to Workflows, Actions, GraphQL, Event Buffer, and other API endpoints. This issue does not impact Extended Workflow Triggers.

We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact our Support team by emailing support@bettercloud.com
Posted Sep 25, 2024 - 10:00 EDT
This incident affected: BetterCloud (Platform API).