Intermittent errors when loading Workflows and Integration Center
Incident Report for BetterCloud
Resolved
The intermittent loading errors have not resurfaced since the code changes were released. Workflows and Integration Center are loading as expected. Thank you for your patience. If you have any questions, please contact our Support team.
Posted Dec 10, 2021 - 16:21 EST
Update
The loading errors in Workflows and Integration Center have not appeared since the recent code changes. We are continuing to monitor to confirm this incident has been resolved. If you have any questions, please contact our Support team.
Posted Dec 10, 2021 - 14:37 EST
Update
We are continuing to monitor the results of the recent code changes. We will provide another update by 2 PM ET at the latest. If you have any questions, please contact our Support team.
Posted Dec 10, 2021 - 13:00 EST
Monitoring
We have implemented two changes that we expect to alleviate this issue and we are monitoring the results. We will provide another update by 1PM ET at the latest. If you have any questions, please contact our Support team.
Posted Dec 10, 2021 - 12:01 EST
Identified
We have identified an issue that is causing intermittent errors when loading Workflows, the Actions menu, and Integration Center. We have a fix in progress that we expect to resolve these errors. We will post another update in 60 minutes. If you have any questions, please contact the support team at support@bettercloud.com
Posted Dec 10, 2021 - 11:02 EST
This incident affected: BetterCloud (Workflows).