Alert Notifications Delayed

Incident Report for BetterCloud

Resolved

This incident has been resolved.
Posted Dec 20, 2021 - 15:13 EST

Identified

Alert SMS and email notifications are temporarily not sending and will be delayed until this incident is resolved. As an alternative, Alert notifications can be sent through Workflows using Slack or Email. If you have any questions, please contact the support team at support@bettercloud.com
Posted Dec 17, 2021 - 18:08 EST
This incident affected: User Automation (Alerts).