Limited Asset Sync Issues
Incident Report for BetterCloud
Resolved
We have resolved the underlying issue that was affecting Microsoft 365 file syncs, Dropbox file syncs, and Discover syncs. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 29, 2022 - 13:01 EDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 12:02 EDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2022 - 13:59 EDT
Investigating
We are currently investigating an issue that is affecting Microsoft 365 file syncs, Dropbox file syncs, Google file syncs, and Discover syncs for a limited number of customers. Workflows and alerts that are related to these syncs may be impacted. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 24, 2022 - 17:55 EDT
This incident affected: BetterCloud (Alerts, Files, Workflows, Applications) and Integrations (Dropbox, Google, Office 365).