Alerts and Workflow Delays
Incident Report for BetterCloud
Resolved
Alerts and Alerts-based Workflows are now triggering normally. We apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Jan 28, 2022 - 08:49 EST
Update
Alerts and Alerts-based Workflows are continuing to trigger at a delay while we work to process a backlog of events. We will continue to provide updates here as we work towards a resolution.

Affected workflows can be run on-demand as a workaround. If you have any questions, please contact the BetterCloud Support Team.
Posted Jan 27, 2022 - 17:32 EST
Identified
We have identified an issue that is causing Alerts and Alerts-based Workflows to trigger at a delay. We are working to resolve this issue as soon as possible and will provide updates here as we work towards a resolution.

Until then, affected workflows can be run on-demand as a workaround. If you have any questions, please contact the BetterCloud Support Team.
Posted Jan 27, 2022 - 13:12 EST
This incident affected: BetterCloud (Alerts, Workflows).