Okta Deletion Delay
Incident Report for BetterCloud
Resolved
The remaining backlog of Okta deletions that were delayed due to our system incident has been processed. Okta User deletions, Okta Group deletions, and Okta Group membership removals are syncing as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 16, 2020 - 09:53 EDT
Update
We will be monitoring over the weekend as we process through the remaining backlog of Okta deletions that have been delayed due to our system incident. Okta User deletions, Okta Group deletions, Okta Group membership removals, and Workflows dependent on these updates are still delayed, but our engineers have implemented improvements that we hope will enable them to be processed more quickly. Thank you for your continued patience. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 13, 2020 - 19:03 EDT
Update
We are continuing to process through the steadily dropping backlog due to a system incident in our platform. Okta User deletions, Okta Group deletions, and Okta Group membership removals may take up to several hours to process in some cases. Any Workflows triggered by the "Okta User Removed From Group" Alerts may also experience such a delay. Thank you for your continued patience. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 13, 2020 - 09:27 EDT
Update
As BetterCloud continues to process the existing lag due to a system incident in our platform, Okta User deletions, Okta Group deletions, and Okta Group membership removals may take up to several hours to process in some cases. Any Workflows triggered by the "Okta User Removed From Group" Alerts may also experience such a delay. We remain highly committed to this issue until we can report full resolution. Thanks for your continued patience. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 12, 2020 - 15:05 EDT
Update
We continue to monitor as we process the backlog of Okta User deletions, Okta Group deletions, and Okta Group membership removals that are delayed as a result of an issue within the BetterCloud platform. New Okta deletion events are now syncing regularly. Previously delayed Okta deletion events are still syncing later than expected. We will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 11, 2020 - 09:53 EDT
Monitoring
We are monitoring as we process the backlog of Okta User deletions, Okta Group deletions, and Okta Group membership removals that are delayed as a result of an issue within the BetterCloud platform. Okta deletion events are still syncing later than expected, but the resulting lag is currently trending down. We will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 10, 2020 - 18:21 EDT
Update
We are continuing to investigate the issue within the BetterCloud platform that is causing Okta User deletions, Okta Group deletions, and Okta Group membership removals to sync at a delay. We will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 10, 2020 - 13:42 EDT
Investigating
We are investigating an issue within the BetterCloud platform that is causing Okta User deletions, Okta Group deletions, and Okta Group membership removals to sync at a delay. We will continue to provide updates in this space. If you have any questions, please contact Support: support@bettercloud.com
Posted Mar 10, 2020 - 11:30 EDT
This incident affected: Integrations (Okta).