Suspended Integrations
Incident Report for BetterCloud
Resolved
All integrations impacted by this incident were reconnected by 7:25 PM EDT. Any remaining suspended integrations were unable to be automatically remediated with the stored credentials and can be reconnected from the Integration Center. If you have any questions, please contact Support: support@bettercloud.com
Posted Aug 14, 2020 - 20:36 EDT
Update
Our Engineering team is continuing work on remediating the disconnected integrations. We'll continue to provide updates here as we make progress. Users may manually reconnect integrations directly if desired. Please contact support@bettercloud.com with any questions or concerns.
Posted Aug 14, 2020 - 15:41 EDT
Update
Our Engineering team is continuing to restore disconnected integrations in batches. We'll provide updates as progress is made. Users may manually reconnect integrations directly if desired. Please contact support@bettercloud.com with any questions or concerns.
Posted Aug 14, 2020 - 12:49 EDT
Identified
We have identified the root cause of the integration suspensions. Impacted users may manually reconnect integrations directly from the Integration Center. Additionally, we are working towards automatically restoring the disconnected integrations in bulk. We will continue to provide updates here. Please contact support@bettercloud.com with any questions or concerns.
Posted Aug 14, 2020 - 10:49 EDT
Investigating
We are investigating reports of integrations disconnecting unexpectedly. We will provide updates in this space as more details become available. Please contact support@bettercloud.com with any questions or concerns.
Posted Aug 14, 2020 - 09:16 EDT
This incident affected: BetterCloud (Core Services).