Log4j or “log4shell” Security Vulnerabilities Investigation and Remediation Update
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 14:32 EST
Monitoring
To our knowledge the “log4j” CVE-2021-44228 security vulnerability has not been exploited in our application environment. We are, of course, continuing to assess the BetterCloud systems, tools, and vendors for impact related to the vulnerability and continuing to monitor new developments on log4j.

For the most recent information on our log4j investigation and remediation efforts, please visit www.bettercloud.com/log4j-updates.
Posted Dec 16, 2021 - 18:00 EST