Targeted Content Scans Slow to Complete
Incident Report for BetterCloud
Resolved
Targeted content scans in app.bettercloud.com have now been restored. We apologize for any inconvenience this incident may have caused. If you have any questions, please contact our support team at support@bettercloud.com
Posted Mar 03, 2022 - 15:50 EST
Identified
We have identified an issue impacting the successful completion of targeted content scans in app.bettercloud.com. We will provide an update in 60 minutes. If you have any questions, please contact support at support@bettercloud.com
Posted Mar 03, 2022 - 15:19 EST
This incident affected: BetterCloud (Files).