Issue Impacting the Atlassian "Remove User from All Groups" Action
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 18:09 EST
Identified
We have investigated and remediated the issue impacting the Atlassian "Remove User from All Groups" Action. This Action has been fixed as of December 28th, 2023 at 4:40 PM EST.

This issue has a limited customer impact: The Atlassian "Remove User from All Groups" Actions that were executed, between November 13, 2023 at 4:09pm ET through December 28, 2023 at 4:40pm ET and were marked as "Success", did not successfully remove the targeted user from all Atlassian Groups.

Impacted customers should audit the execution of this action and if needed, rerun the action against targeted users, or manually remediate targeted users.

We apologize for any inconvenience this issue may have caused. If you have any questions, please contact Support: support@bettercloud.com.
Posted Dec 28, 2023 - 18:08 EST
This incident affected: Integrations (Atlassian) and BetterCloud (Workflows).