Group Details Lists Not Loading
Incident Report for BetterCloud
Resolved
We have resolved the issue that was affecting the loading of the Group details list. This issue was also visible when using the Global Search featureWe appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 16, 2024 - 16:51 EDT
Update
We have identified and fixed an issue loading the Group details list. This issue was also visible when using the Global Search feature. We currently monitoring for stability and will provide another update shortly. We apologize for any inconvenience this may have caused. If you have any questions, please contact Support by emailing support@bettercloud.com
Posted Apr 16, 2024 - 14:47 EDT
Monitoring
We have identified and fixed an issue loading the Group details list. This issue was also visible when using the Global Search feature. We currently monitoring for stability and will provide another update shortly. We apologize for any inconvenience this may have caused. If you have any questions, please contact Support by emailing support@bettercloud.com
Posted Apr 16, 2024 - 12:52 EDT
This incident affected: BetterCloud (Directory, Global Search).