Unable to install/reconnect the Zoom Integration
Incident Report for BetterCloud
Resolved
We've resolved the issue preventing customers from installing or reconnecting the Zoom Integration in BetterCloud. We appreciate your patience and apologize for any inconvenience this issue may have caused. If you have any questions, please reach out to our Support team by emailing support@bettercloud.com.
Posted Dec 18, 2023 - 18:07 EST
Investigating
We are currently investigating an issue preventing customers from installing or reconnecting the Zoom Integration in BetterCloud.
Customers who already have Zoom installed in their environments are not impacted.

We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Dec 18, 2023 - 12:25 EST
This incident affected: Integrations (Zoom).