Global Search Outage
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 16:33 EST
Identified
We have identified the root cause of an issue preventing the use of BetterCloud's top-right corner global search tool and the "Support" button in the left navigation bar. Users, Workflows, Files, etc. can still be managed using the other buttons in the left navigation bar and the list filters. We will provide updates here until this is fixed. If you have any questions or concerns, please contact the Support team.
Posted Feb 07, 2024 - 10:15 EST
This incident affected: BetterCloud (Global Search).