Slack Data Delay
Incident Report for BetterCloud
Resolved
Slack has resolved the issue that was affecting their push notifications. File and user updates are once again syncing as expected. Updates that were not processed during the outage will sync within the next 14 days during the next scheduled full sync. If you have any questions, or need to expedite updates that were missed during the outage, please contact Support: support@bettercloud.com
Posted 11 months ago. Jun 13, 2018 - 14:40 EDT
Investigating
We are currently working with Slack to investigate an issue receiving some data via push notifications. Until this is resolved, updates to Slack files and users will sync during our scheduled full syncs every 14 days. We apologize for any inconvenience and will provide another update by tomorrow at the latest. If you have any questions, please contact Support: support@bettercloud.com
Posted 11 months ago. Jun 12, 2018 - 17:55 EDT
This incident affected: Connectors (Slack).