Discover based Workflows are not Working
Incident Report for BetterCloud
Resolved
Discover Alert based Alerts and Workflows have continued to work as expected throughout the monitoring period. Thank you for your patience, and we apologize for any inconvenience this issue may have caused. If you have any questions, please contact support at support@bettercloud.com
Posted Feb 04, 2022 - 14:51 EST
Monitoring
We have released a fix and Discover based Alerts and Workflows are working as expected. Thank you for your patience. We will continue monitoring to ensure Discover functionality is working correctly. If you have any questions, please contact the BetterCloud Support team at support@bettercloud.com
Posted Feb 04, 2022 - 13:29 EST
Identified
We have identified the root issue that is impacting Discover based Alerts and Workflows and have made progress towards a resolution. We apologize for the inconvenience this issue is causing, and will provide more updates on our status page as we continue. If you have any questions, please contact support at support@bettercloud.com
Posted Feb 04, 2022 - 00:48 EST
Investigating
We are currently investigating an issue that is impacting Discover based Alerts and Workflows. At this time, Workflows configured with Discover Alerts are not taking action on the target of the Workflow. We apologize for the inconvenience this issue is causing and will provide updates on our status page. If you have any questions, please contact support at support@bettercloud.com
Posted Feb 03, 2022 - 19:56 EST
This incident affected: BetterCloud (Workflows, Applications).