File Updates in BetterCloud Delayed
Incident Report for BetterCloud
Resolved
The backlog of delayed File events have all been processed and new events are now coming in as expected. Thank you for your patience. If you have any questions, please contact the support team at support@bettercloud.com
Posted Nov 22, 2021 - 09:26 EST
Monitoring
We have released the fix for this issue. The delayed File events are now processing in BetterCloud, and we are continuing to monitor as we process the backlog of File events. If you have any questions, please contact the support team at support@bettercloud.com
Posted Nov 19, 2021 - 18:31 EST
Update
We are close to pushing out the fix for this issue. Once this change is out, we will monitor while the backlog of delayed File events processes. We will provide another update in 60 mins or sooner on the status of this fix. If you have any questions, please contact the support team at support@bettercloud.com
Posted Nov 19, 2021 - 17:28 EST
Update
We are continuing to work on the fix for this issue. Once this change is out, we will monitor while the backlog of delayed File events processes. We will provide another update in 60 mins or sooner on the status of this fix. If you have any questions, please contact the support team at support@bettercloud.com
Posted Nov 19, 2021 - 16:29 EST
Identified
We have identified an issue that is causing File updates in BetterCloud to be significantly delayed, which can affect File related Alerts and/or Workflows. A fix for this issue is expected shortly. We will provide another update in 60 mins on the status of this fix. If you have any questions, please contact the support team at support@bettercloud.com
Posted Nov 19, 2021 - 15:37 EST
This incident affected: BetterCloud (Alerts, Files, Workflows).