Platform API Outage
Incident Report for BetterCloud
Resolved
We have resolved the issue that was impacting the Platform API actions related to GraphQL, event buffer, and API endpoint actions. The Platform API is operating as expected. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Feb 01, 2023 - 18:19 EST
Investigating
We are currently investigating an issue that is impacting the Platform API actions related to GraphQL, event buffer, and API endpoint actions. This issue is not impacting actions made by extended triggers. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Feb 01, 2023 - 14:13 EST
This incident affected: BetterCloud (Platform API).