Users and Groups Lists Not Loading
Incident Report for BetterCloud
Resolved
This incident has been resolved. The Directory grids have been restored and Workflows, On-Demand Workflows, and individual Actions should be executing normally. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 22, 2020 - 12:36 EDT
Update
We are continuing to investigate the loading issue for the Directory grids. Additionally, Workflows, On-Demand Workflows, and individual Actions will be delayed until this is resolved. We will continue to provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 22, 2020 - 11:55 EDT
Investigating
We are investigating a loading issue for the Users and Groups grids. We apologize for any inconvenience and will provide updates in this space. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 22, 2020 - 11:27 EDT
This incident affected: BetterCloud (Directory, Workflows).