Intermittent errors logging into BetterCloud
Incident Report for BetterCloud
Resolved
Google has confirmed that this issue has been resolved and login should be functioning normally. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 17, 2019 - 21:20 EDT
Monitoring
Google has reported that the login issue has been resolved for a majority of incidents. We have not seen any more login issues and will continue to monitor. If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 17, 2019 - 19:37 EDT
Identified
BetterCloud may be intermittently unavailable due to OAuth errors from Google (https://status.cloud.google.com/incident/cloud-iam/19001#19001001). You may be redirected to this article (https://support.google.com/accounts/answer/6240232?visit_id=636911377744834291-3648741408&hl=en&rd=1) or receive a 401. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 17, 2019 - 18:58 EDT