Stalled Workflows
Incident Report for BetterCloud
Resolved
We have monitored this issue over the last few hours and confirmed Workflow traffic is processing as expected. We appreciate your patience and apologize for any inconvenience this issue may have caused. If you have any questions, please reach out to our Support team by emailing support@bettercloud.com.
Posted Nov 06, 2023 - 15:00 EST
Monitoring
We have identified and implemented a fix for the delayed Workflows impacting a subset of customers. Customers may experience some temporary residual delays as we continue processing Workflow traffic. We will continue to monitoring our system for stability over the next few hours. We apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Nov 06, 2023 - 13:23 EST
Investigating
We are currently investigating an issue causing delays with a subset of customer's Workflow instances. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.
Posted Nov 06, 2023 - 12:20 EST
This incident affected: BetterCloud (Workflows).