Delay syncing Drive documents in BetterCloud for G Suite
Incident Report for BetterCloud
Resolved
Drive documents are still syncing into BetterCloud for G Suite as expected, and everything should be back to normal. If you have any questions, please contact Support: support@bettercloud.com
Posted over 1 year ago. May 11, 2018 - 17:15 EDT
Update
Drive documents should now be syncing into BetterCloud for G Suite as expected. We will continue to monitor the Drive sync and provide updates here. If you have any questions, please contact Support: support@bettercloud.com
Posted over 1 year ago. May 11, 2018 - 09:42 EDT
Monitoring
Drive documents are syncing at a delay in BetterCloud for G Suite and we will provide another update as soon as we can. If you have any questions, please contact Support: support@bettercloud.com
Posted over 1 year ago. May 10, 2018 - 16:53 EDT