Loading errors in Workflows
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 17:49 EST
Update
BetterCloud continues to be stable as we monitor for any further issues. If you have any questions, please contact our support team.
Posted Dec 14, 2021 - 15:07 EST
Update
BetterCloud functionality remains stable. We are continuing to monitor and will provide another update by 3PM ET. If you have any questions, please contact our support team.
Posted Dec 14, 2021 - 13:09 EST
Update
BetterCloud functionality remains stable. We are continuing to monitor and will provide another update by 1PM ET. If you have any questions, please contact our support team.
Posted Dec 14, 2021 - 11:30 EST
Update
Performance has improved since yesterday's maintenance. We are continuing to monitor for any further issues and will provide another update by 11AM ET. If you have any questions, please contact our support team.
Posted Dec 14, 2021 - 09:59 EST
Monitoring
The scheduled maintenance has been completed. We will continue monitoring our systems for stability and provide another update by tomorrow, December 14th, at 10AM ET. If you have any questions, please contact our support team.
Posted Dec 13, 2021 - 21:38 EST
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2021 - 21:05 EST
Update
We have determined that emergency maintenance will be needed to restore functionality. To minimize customer impact, this maintenance will be conducted outside of business hours between 9:00PM EST and 10:00PM EST on December 13. During this time, Alerts and Workflows will continue to trigger as expected, but ability to log into and use the app.bettercloud.com interface will be limited. If you have any questions, please contact our support team.
Posted Dec 13, 2021 - 16:10 EST
Identified
We are in the process of deploying a fix for the issue that is causing intermittent errors loading Workflows and Actions. We will continue to monitor once the fix is deployed and provide another update at 3:00PM EST.

If you have any questions, please contact the support team at support@bettercloud.com
Posted Dec 13, 2021 - 14:02 EST
Update
We are still investigating a fix for an issue that is causing intermittent errors in app.bettercloud.com.

We have determined that in addition to errors loading Workflows, errors could also be observed when loading Actions from the Directory grid.

We will post another update in 60 minutes (2:00PM EST). If you have any questions, please contact the support team at support@bettercloud.com
Posted Dec 13, 2021 - 13:08 EST
Investigating
We are investigating an issue that is causing intermittent errors when loading Workflows and a fix is in progress for this issue. We will post another update in 60 minutes. If you have any questions, please contact the support team at support@bettercloud.com
Posted Dec 13, 2021 - 12:03 EST
This incident affected: BetterCloud (Workflows).