We have monitored our services for stability and are confident this issue is resolved. We apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Nov 19, 2024 - 16:35 EST
Monitoring
We have implemented a fix that was causing Workflow Action delays for a subset of customers and are monitoring for stability.
We apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Nov 19, 2024 - 15:10 EST
Identified
The fix implemented to resolve Workflow Action delays has not worked as expected. Workflow Action delays are still impacting a subset of customers and we are exploring other options to fix this issue.
We apologize for any inconvenience this is causing and will provide further updates as soon as possible. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Nov 19, 2024 - 13:39 EST
Monitoring
We have implemented a fix that was causing Workflow Action delays for a subset of customers and are monitoring for stability. Impacted customers may experience residual Workflow Action delays for a brief period of time while we monitor for stability.
We apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Nov 19, 2024 - 12:16 EST
Identified
We have identified the issue that is causing Workflow Action delays for a subset of customers. We are taking corrective action to resolve this issue as soon as possible. Customers may experience temporary UI disruptions for a brief period of time while we take corrective actions.
We will continue to provide updates here as we work towards a resolution. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Nov 19, 2024 - 10:10 EST
Investigating
We are currently investigating an issue that is causing Workflow Action delays for a subset of customers. We are working to resolve this issue as soon as possible and will provide updates here as we work towards a resolution. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Nov 19, 2024 - 09:20 EST
This incident affected: User Automation (Workflows).