Directory Syncs
Incident Report for BetterCloud
Resolved
The issue that was affecting our processing of User and Group updates has been resolved and everything should be back to normal. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 10, 2019 - 09:43 EDT
Monitoring
We have taken action to improve the issue that is affecting our processing of User and Group updates. We are monitoring to further asses the situation and will provide another update tomorrow. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 09, 2019 - 21:52 EDT
Investigating
We are currently investigating an issue that is preventing us from processing User and Group updates. Workflows and Alerts may not be triggering as expected. We will provide another update as soon as we have more information. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 09, 2019 - 17:55 EDT
This incident affected: BetterCloud (Directory).