We have identified and fixed the issue causing delays in Google Group Full Syncs for a subset of customers. All impacted customer syncs are running as expected now. Any Workflow events that were delayed due this issue should have triggered successfully.
We apologize for any inconvenience this issue may have caused. If you have any questions, please contact our support team by emailing support@bettercloud.com
Posted Oct 06, 2024 - 10:00 EDT
Investigating
We are currently investigating an issue causing delays in Google Group Full Syncs for a subset of customers. Impacted customers may experience the following: - Delays syncing in Dynamic Google Group membership changes - Delays syncing in Google Group membership changes made via groups.google.com - Workflows set to trigger based on Google Group membership changes if the changes were made via the two methods above
Note: Group membership changes made via admin.google.com or Google's API are not affected and will still sync in within 5 minutes
We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact our support team by emailing support@bettercloud.com
Posted Oct 05, 2024 - 13:00 EDT
This incident affected: User Automation (Directory, Workflows).