Content Scanning Delay

Incident Report for BetterCloud

Resolved

This incident has been resolved. If you have any questions, please contact our Support Team.
Posted Feb 18, 2025 - 13:29 EST

Investigating

We are currently investigating an issue that is causing targeted content scans to run at a delay. We are working to resolve this issue as quickly as possible and will provide updates here as we work towards a resolution. If you have any questions, please contact our Support Team.
Posted Feb 18, 2025 - 10:24 EST
This incident affected: User Automation (Content Scanning).