Box Delayed Syncs
Incident Report for BetterCloud
Resolved
We have resolved the issue that was impacting Box File and Directory syncs. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 19, 2023 - 13:55 EDT
Monitoring
We have taken action to fix the issue that was impacting Box File and Directory syncs. The issue has been resolved and we are currently monitoring to ensure system stability. We will provide another update shortly. If you have any questions, please contact Support: support@bettercloud.com
Posted Apr 19, 2023 - 12:13 EDT
Investigating
We are currently investigating an issue that has a limited impact on Box File and Directory syncs. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.comsupport@bettercloud.com
Posted Apr 18, 2023 - 19:54 EDT
This incident affected: BetterCloud (Directory, Files) and Integrations (Box).