Workflows Delay for Some Customers
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Jun 05, 2019 - 22:11 EDT
Update
We have resolved the issue that was delaying Workflows. The lag that built up while the issue was in place has cleared, and Workflows should once again be functioning as expected. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 05, 2019 - 20:51 EDT
Monitoring
We have identified the root cause of the issue that is delaying Workflows for some customers and have applied some changes to mitigate the delay. We will continue to monitor as we process these events and provide another update once the delay has cleared. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 05, 2019 - 16:14 EDT
Investigating
We are currently investigating an issue that is delaying Workflows for some customers. You may see actions in a "Queued" state in the Workflow results. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jun 05, 2019 - 14:43 EDT
This incident affected: BetterCloud (Workflows).