Directory delays for Dropbox, Microsoft 365, Slack, and Okta
Incident Report for BetterCloud
Resolved
We have resolved the issue that was affecting directory syncs for Dropbox, Microsoft 365, Slack, and Okta for a small subset of customers, and everything should be back to normal. We appreciate your patience! If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 19, 2023 - 17:02 EST
Monitoring
We have implemented a fix for the issue that was affecting directory syncs for Dropbox, Microsoft 365, Slack, and Okta for a small subset of customers. We are monitoring to ensure directory syncs are now operating as expected. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 11, 2023 - 16:52 EST
Investigating
We are currently investigating an issue that may be affecting directory syncs for Dropbox, Microsoft 365, Slack, and Okta for a small subset of customers. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jan 10, 2023 - 16:21 EST
This incident affected: BetterCloud (Directory) and Integrations (Dropbox, Office 365, Okta, Slack).