On Demand and Scheduled Workflow Delays
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 09:00 EDT
Monitoring
We have taken action to fix the issue that was affecting certain on-demand-based workflows and a small subset of actions. We are currently monitoring the system. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Sep 07, 2023 - 17:04 EDT
Investigating
We are currently investigating an issue that may be affecting certain On-Demand-based Workflows and a small subset of actions. We apologize for any inconvenience and will provide another update as soon as possible. If you have any questions, please reach out support@bettercloud.com.
Posted Sep 07, 2023 - 12:24 EDT
This incident affected: BetterCloud (Workflows).