Delayed File Updates
Incident Report for BetterCloud
Resolved
This incident has been resolved. File traffic is syncing normally and all delayed File updates have processed. If you have any questions, please contact Support: support@bettercloud.com
Posted May 08, 2021 - 09:31 EDT
Update
We are continuing to monitor the processing of the delayed file traffic, and we will continue to provide updates here. If you have any questions, please contact our Support team at support@bettercloud.com
Posted May 07, 2021 - 22:13 EDT
Update
While a subset of File updates are delayed, most File updates are syncing within the expected timeframe. We have increased the processing of the delayed file traffic, and we will continue to provide updates here. If you have any questions, please contact our Support team at support@bettercloud.com
Posted May 07, 2021 - 20:39 EDT
Monitoring
File updates are currently syncing into BetterCloud at a delay. We have taken action to optimize our syncs and are exploring further options to ensure this incident is remediated as quickly as possible. We are monitoring as we process the backlog of File traffic. The current delay is approximately 5 hours. We apologize for any inconvenience and will provide regular updates on our progress here. If you have any questions, please contact our Support team.
Posted May 07, 2021 - 17:26 EDT
This incident affected: BetterCloud (Files).