Box Sync Failures
Incident Report for BetterCloud
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 17:03 EDT
Monitoring
We are continuing to investigate and monitor the performance of the Box file syncs and will provide updates as needed. If you have any questions, please contact our Support team: support@bettercloud.com.
Posted Jul 21, 2022 - 15:12 EDT
Update
We have implemented a fix that has remediated a known Box file sync issue. We are still investigating whether there might be other Box file sync issues that require remediation. We will continue to provide updates here. If you have any questions, please contact our Support team: support@bettercloud.com
Posted Jul 15, 2022 - 17:46 EDT
Investigating
We are currently investigating an issue that is impacting Box syncs, which may include Box files or folder syncs. This issue only affects a subset of customers with Box integrations. We apologize for any inconvenience and will provide another update once available. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 13, 2022 - 16:44 EDT
This incident affected: Integrations (Box).