We have resolved the issue that impacted a subset of customer's workflow instances in BetterCloud. The impacted workflows have been reprocessed successfully. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 19, 2023 - 13:36 EDT
Monitoring
We have taken action to fix a subset of customer's workflow instances in BetterCloud. The impacted workflows have been reprocessed successfully and customers may notice delayed Wait for Duration steps. We are currently monitoring the issue and we will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 17, 2023 - 12:59 EDT
Identified
We have taken action to fix a subset of customer's workflow instances in BetterCloud. The impacted workflows will be reprocessed and customers may notice delayed Wait for Duration steps. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com
Posted Jul 14, 2023 - 23:02 EDT
Investigating
We are currently investigating an issue affecting a subset of customer's Workflow instances. We will provide another update as soon as possible. If you have any questions, please contact Support: support@bettercloud.com.